Small subset of Airtames not discoverable
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 14:26 PDT
Monitoring
We believe most of the Airtame issues are resolved. Users will need to search for their Airtame by IP address if it does not appear in the browse list. PIN security has been restored to all Airtames online at this time.
Posted Mar 11, 2024 - 18:45 PDT
Identified
We are currently working on an issue where a subset of Airtames are undiscoverable. If your Airtame is undiscoverable, please connect to the psd-open network, find your Airtame, and Star it. Then you should be able to return to the psd-auth network and use the Airtame as normal. If your Airtame is undiscoverable on either the psd-open or psd-auth network, please put in a work order. As a workaround you should be able to connect to your airtame with a chromebook using the installed Airtame app.
Posted Mar 11, 2024 - 10:08 PDT
This incident affected: Core District Services (AirTame).