Single sign on and portal unavailable
Resolved
All sign in services should be functioning properly at this time.
Posted Sep 14, 2021 - 07:17 PDT
Monitoring
Corrections are underway and services are already restored for many services.
Posted Sep 14, 2021 - 07:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 06:56 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 06:56 PDT
Investigating
We are investigating reports that the portal and sign on services are unavailable.
Posted Sep 14, 2021 - 06:53 PDT
This incident affected: Core District Services (PSD Portal, Single Sign-On System).