Resolved
This incident has been resolved.
Posted May 01, 2023 - 11:10 PDT
Monitoring
Securly engineers have fixed the issue with the chrome extension blocking good sites and monitoring. Since this is an extension-based fix they will publish the new extension to Google and when it is approved it will start to be pushed to devices. Typically this process takes about 24 hours.
Posted May 01, 2023 - 10:28 PDT
Identified
Securly is currently investigating an issue where extension users are being blocked going to clean sites. The sites show as Network Misuse and the Reason listed is Securly Domain Blocking Detected. Securly engineers are currently looking into the issue.
Posted May 01, 2023 - 08:56 PDT
This incident affected: Core District Services (Securly).