psd-open not allowing traffic for some at PHS and GHH
Resolved
The cause has been identified and repaired.
Posted Mar 04, 2024 - 12:21 PST
Investigating
We are seeing a subset of users on psd-open wireless being unable to pass traffic. Investigating. Validated.
Posted Mar 04, 2024 - 11:59 PST
This incident affected: School Networks, Phones and Other Systems (Gig Harbor High School, Peninsula High School).