Schoology and Powerschool are not syncing
Postmortem

Thank you for your patience. We have been informed that the changes we made to fix this issue yesterday will not take effect till Friday (5/12) during normal sync hours (after 12am).

Posted May 11, 2023 - 16:02 PDT

Resolved
Error was identified and resolved.
Posted May 10, 2023 - 12:09 PDT
Investigating
We are currently investigating this issue. Users are receiving a message that states "We have encountered an error. Please reload the application."
Posted May 10, 2023 - 10:35 PDT
This incident affected: Schoology.