Schoology is unavailable - receiving 502 errors
Resolved
Schoology is operational.
Posted Apr 04, 2023 - 12:40 PDT
Monitoring
Schoology has implemented a fix and they are monitoring.
Posted Apr 04, 2023 - 11:21 PDT
Identified
Schoology is showing 502 errors when navigating for some users. Their Engineering team is currently investigating the issue.
Thank you for your patience.
https://status.powerschool.com/
Posted Apr 04, 2023 - 10:56 PDT
This incident affected: Schoology.