Resolved
This incident has been resolved by Canva Support
Posted Oct 04, 2022 - 12:40 PDT
Identified
The Canva connector has been taken down to implement a fix for users reporting a Forbidden 403 Error when attempting to sign in. Service will be resumed for all users when the fix has been applied by Canva support.
Posted Sep 08, 2022 - 08:16 PDT
This incident affected: Other Third-Party Applications (Canva).