Schoology and Powerschool are not syncing
Resolved
This issue has been resolved.

If you have any assignments that are not syncing, delete the assignment(s) in Powerteacher Pro.
After that is done, the Schoology gradebook will sync correctly.
Posted May 16, 2023 - 09:23 PDT
Identified
Additional changes to this issue were made by Powerschool and we have been informed that these changes will not take effect till Monday (5/15) during normal sync hours (after 12am).
Posted May 12, 2023 - 12:35 PDT
This incident affected: Schoology.