ALL Sharp printers are down
Resolved
This incident has been resolved. All Sharp printers should be able to authenticate users based on their copy code.
Posted Feb 15, 2024 - 11:53 PST
Identified
Sharp printers are not able to authenticate users, therefore copy codes won't work. We are implementing a solution and it will take about an hour to get back to normal.
Posted Feb 15, 2024 - 10:47 PST
This incident affected: School Networks, Phones and Other Systems (Artondale Elementary, Discovery Elementary, Evergreen Elementary, Harbor Heights Elementary, Minter Creek Elementary, Pioneer Elementary, Purdy Elementary, Vaughn Elementary, Voyager Elementary, Goodman Middle School, Harbor Ridge Middle School, Key Peninsula Middle School, Kopachuck Middle School, Henderson Bay High School, Gig Harbor High School, Peninsula High School, Educational Service Center Campus, Community Transition Program (CTP/SVA), ChildFind).