Internet and Network outage Saturday 7/29/23
Completed
The scheduled maintenance has been completed.
Posted Jul 29, 2023 - 20:01 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2023 - 10:01 PDT
Scheduled
We will be performing security and reliability maintenance on both wired and wireless networks on Saturday. The following systems will be under maintenance in the following order:

The internet will be out district wide as we upgrade our perimeter devices. Expected downtime 30 minutes.

All network and telephony services will be out at PHS, HRM, GMS, HHE, ESC, Transportation, and Maintenance as we upgrade switches and routers at these schools. Expected downtime 90 minutes.

All wireless networks will be down district-wide as we reconfigure failover systems for reliability. Expected downtime 4 hours.

The order of operations is firm, but the timing is fluid as we will be moving directly from one project to the next as soon as one project completes. However, project timelines are only estimates. Any particular phase may take more or less time.
Posted Jul 27, 2023 - 08:11 PDT
This scheduled maintenance affected: Powerschool (PowerSchool Products Enrollment, PowerSchool Products PowerSchool SIS, PowerSchool Products PowerSchool Special Programs) and School Networks, Phones and Other Systems (Artondale Elementary, Discovery Elementary, Evergreen Elementary, Harbor Heights Elementary, Minter Creek Elementary, Pioneer Elementary, Purdy Elementary, Vaughn Elementary, Voyager Elementary, Goodman Middle School, Harbor Ridge Middle School, Key Peninsula Middle School, Kopachuck Middle School, Henderson Bay High School, Gig Harbor High School, Peninsula High School, Educational Service Center Campus, Community Transition Program (CTP/SVA), ChildFind).